<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
    
<script type='text/javascript'>

function initAds(){
  jQuery('#ad-homepage-leaderboard').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [970, 90] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-homepage-in-content').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [970, 90] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-homepage-featured').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [728, 90], ad_sizes: [300, 250] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-homepage-featured-takeover').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [300, 600] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-page-leaderboard').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [970, 90] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

 jQuery('#ad-page-sidebar').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [300, 250] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-homepage-footer').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [970, 90] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });

  jQuery('#ad-footer').dfp({
    dfpID: '7431846',
    collapseEmptyDivs: true,
    sizeMapping: {
      "mapping": [
        { browser: [990, 90], ad_sizes: [970, 90] },
        { browser: [728, 90], ad_sizes: [728, 90] },
        { browser: [0, 0], ad_sizes: [320, 50] },
      ],
    },
  });
}

// When refreshing the sidebar only. Galleries.
function initSidebarAd() {
  jQuery( '#ad-page-sidebar' ).dfp({
    dfpID: '7431846'
  });
}

</script>
  <title>Skip the plastic wrap and try alternatives - 101.9 KINK FM</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kink.fm/peggy/skip-plastic-wrap-try-alternatives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skip the plastic wrap and try alternatives - 101.9 KINK FM" />
<meta property="og:description" content="Plastic wrap or cling wrap is an item I eliminated from our house at least a decade ago. I don’t miss it and it’s not even something I think about. If I need to wrap up leftover food, I either transfer it to a pyrex dish or glass jar that has a lid, or I’ll &hellip;" />
<meta property="og:url" content="http://www.kink.fm/peggy/skip-plastic-wrap-try-alternatives/" />
<meta property="og:site_name" content="101.9 KINK FM" />
<meta property="article:section" content="Green Tips" />
<meta property="article:published_time" content="2017-03-10T06:30:10-08:00" />
<meta property="article:modified_time" content="2017-03-06T10:55:01-08:00" />
<meta property="og:updated_time" content="2017-03-06T10:55:01-08:00" />
<meta property="og:image" content="http://www.kink.fm/wp-content/uploads/2017/03/beeswax.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="639" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Plastic wrap or cling wrap is an item I eliminated from our house at least a decade ago. I don’t miss it and it’s not even something I think about. If I need to wrap up leftover food, I either transfer it to a pyrex dish or glass jar that has a lid, or I’ll [&hellip;]" />
<meta name="twitter:title" content="Skip the plastic wrap and try alternatives - 101.9 KINK FM" />
<meta name="twitter:image" content="http://www.kink.fm/wp-content/uploads/2017/03/beeswax.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="101.9 KINK FM &raquo; Feed" href="http://www.kink.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.9 KINK FM &raquo; Comments Feed" href="http://www.kink.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="101.9 KINK FM &raquo; iCal Feed" href="http://www.kink.fm/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kink.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shows-style-css'  href='http://www.kink.fm/wp-content/plugins/alphamedia-shows/css/shows-main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kink.fm/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kink.fm/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C600%2C700%7COswald%3A400%2C700%7CExo+2%3A400%2C700%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pitbull-stylesheet-css'  href='http://www.kink.fm/wp-content/themes/alphamedia-pitbull/assets/css/style.css?v=1.0.3&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.kink.fm/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kink.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/www.kink.fm"};
var localVar = {"streamProvider":"wide-orbit","wideOrbitId":"3046"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/alphamedia-playlist/js/scripts.js?v=1.0&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/alphamedia-playlist/lib/_moment.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/alphamedia-playlist/lib/_moment-timezone.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/alphamedia-shows/js/min/shows-main-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPURLS = {"siteurl":"http:\/\/www.kink.fm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/alphamedia-syndicated/js/min/scripts-syndicated-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kink.fm\/wp-admin\/admin-ajax.php","nonce":"9233ae5031","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1489165967","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.kink.fm\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.kink.fm\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.1'></script>
<link rel='https://api.w.org/' href='http://www.kink.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kink.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kink.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.kink.fm/?p=11709' />
<link rel="alternate" type="application/json+oembed" href="http://www.kink.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kink.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<style>.article-content a:link{
    color:#A1D756;
}

.article-content a:hover{
    color:#CBEB79;
}

.article-content a:active{
    color:#CBEB79;
}

.article-content a:visited{
    color:#44945F;
}

/* Form Styles */
.gform_body label {
  color: #fff;
}</style><link rel="icon" href="http://www.kink.fm/wp-content/uploads/2016/02/cropped-KINK_Logo_512x-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kink.fm/wp-content/uploads/2016/02/cropped-KINK_Logo_512x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kink.fm/wp-content/uploads/2016/02/cropped-KINK_Logo_512x-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kink.fm/wp-content/uploads/2016/02/cropped-KINK_Logo_512x-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#000000;}.header-top{background-color:#60aa84;background-repeat:no-repeat;background-position:left top;background-image:url('http://www.kink.fm/wp-content/uploads/2016/04/nav-corner-3.png');}.menu li a:hover, .menu li:hover a{background-color:#a4d061;}.is-dropdown-submenu-parent.is-down-arrow>a::after{border-top-color:#cbeb79;}.header-bottom{background-color:#303030;}.icon-loading{border-top-color:#cbeb79;}.icon-play, .icon-stop{fill:#cbeb79;}.jp-volume-bar-value{background-color:#89ca85;}.pod-content-more, .module-title span a, .module-title-basic span a, .on-air-listen a{color:#89ca85;}.icon-switch:hover, .icon-volume:hover, .icon-more-arrow{fill:#89ca85;}.pod-content-type, .module-title:after, .page-title:after, .events-module-span, .event-date, .article-title-alternate, .pagination .current, .pagination a:hover, .pagination button:hover, .button, .button:hover{background-color:#479362;}.search-field, .search-submit{border-color:#479362;}.search-field:focus{border-bottom-color:#479362;}.event-details{border-left-color:#479362;}.event-time{color:#479362;}</style></head>

<body class="">
  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PNZS5Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PNZS5Q');</script>
  <!-- End Google Tag Manager -->

  <header class="site-header">
    
<div class="header-top">
  <div class="row">

    <div class="small-6 medium-3 columns align-middle">
      <a id="header-logo" href="http://www.kink.fm/">
        <img class="site-logo" src="http://www.kink.fm/wp-content/uploads/2016/02/kink-logo-1.png">
      </a>
    </div>

    <div class="columns">
      <div class="title-bar float-right" data-responsive-toggle="nav-primary" data-hide-for="large">
  <button class="menu-icon item-tracker" id="button-mobile-menu" type="button" data-toggle></button>
</div>

<nav class="menu-{menu slug}-container"><ul id = "nav-primary" class = "dropdown menu float-right" data-dropdown-menu><li id="menu-item-5431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5431"><a href="http://www.kink.fm/" id="nav-menu-home-2">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://www.kink.fm/shows/" id="nav-menu-26">Shows</a>
<ul class="menu">
	<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4935"><a href="http://www.kink.fm/shows/kink-mornings/" id="nav-menu-4935">Morning Music Run</a></li>
	<li id="menu-item-4936" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4936"><a href="http://www.kink.fm/shows/pringle/" id="nav-menu-4936">Pringle</a></li>
	<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4933"><a href="http://www.kink.fm/shows/jared/" id="nav-menu-4933">Jared</a></li>
	<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-4934"><a href="http://www.kink.fm/shows/jeff-allen/" id="nav-menu-4934">Jeff Allen</a></li>
	<li id="menu-item-4937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4937"><a href="/shows" id="nav-menu-full-schedule">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-5032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5032"><a href="/recently-played" id="nav-menu-music">Music</a>
<ul class="menu">
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://www.kink.fm/recently-played/" id="nav-menu-77">Recently Played</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195"><a href="/events" id="nav-menu-events">Events</a>
<ul class="menu">
	<li id="menu-item-5204" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5204"><a href="http://www.kink.fm/events/category/concerts/" id="nav-menu-5204">Concerts</a></li>
	<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5391"><a href="http://www.kink.fm/events/category/happenings/" id="nav-menu-5391">Happenings</a></li>
	<li id="menu-item-5297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5297"><a href="http://www.kink.fm/skype-live-studio/" id="nav-menu-5297">Skype Live Studio</a></li>
</ul>
</li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4932"><a href="http://www.kink.fm/kink-communtiy/" id="nav-menu-4932">Community</a>
<ul class="menu">
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="http://www.kink.fm/kink-communtiy/" id="nav-menu-5216">Join Our Community</a></li>
	<li id="menu-item-6567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6567"><a href="http://www.kink.fm/contests/" id="nav-menu-contests">Contests</a></li>
	<li id="menu-item-8452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8452"><a href="http://www.kink.fm/green-tips/" id="nav-menu-8452">Green Tips</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5892"><a href="https://www.rabezauction.com/main.cfm?mid=192" id="nav-menu-pdx-marketplace">PDX Marketplace</a></li>
	<li id="menu-item-10830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10830"><a href="http://www.kink.fm/meet-the-resistance/" id="nav-menu-10830">Meet the Resistance</a></li>
	<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="http://www.kink.fm/carbonneutral/" id="nav-menu-carbon-neutral">Carbon Neutral</a></li>
</ul>
</li>
<li id="menu-item-10184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10184"><a href="http://www.kink.fm/contact-us/" id="nav-menu-10184">Contact Us</a></li>
</ul></nav>    </div>

  </div>
</div>
    <div class="header-bottom">
  <div class="row">

    <div class="small-8 medium-6 columns">
      <div class="player-stream"></div>
      <div class="player-play item-tracker" id="button-play">
        <svg class="icon-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16 16">
<path d="M8 0c-4.418 0-8 3.582-8 8s3.582 8 8 8 8-3.582 8-8-3.582-8-8-8zM8 14.5c-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5-2.91 6.5-6.5 6.5zM6 4.5l6 3.5-6 3.5z"></path>
</svg>
      </div>
      <div class="player-loading">
        <div class="icon-loading"></div>
      </div>
      <div class="player-stop item-tracker" id="button-stop">
        <svg class="icon-stop" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16 16">
<path d="M8 0c-4.418 0-8 3.582-8 8s3.582 8 8 8 8-3.582 8-8-3.582-8-8-8zM8 14.5c-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5-2.91 6.5-6.5 6.5zM5 5h2v6h-2zM9 5h2v6h-2z"></path>
</svg>
      </div>
      <div class="player-data">
        <div class="jp-volume-bar">
          <div class="jp-volume-bar-value"></div>
        </div>
        <span class="player-title">Now Playing <svg class="icon-volume" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 17 16">
<path d="M13.907 14.407c-0.192 0-0.384-0.073-0.53-0.22-0.293-0.293-0.293-0.768 0-1.061 1.369-1.369 2.123-3.19 2.123-5.127s-0.754-3.757-2.123-5.127c-0.293-0.293-0.293-0.768 0-1.061s0.768-0.293 1.061 0c1.653 1.653 2.563 3.85 2.563 6.187s-0.91 4.534-2.563 6.187c-0.146 0.146-0.338 0.22-0.53 0.22zM11.243 12.993c-0.192 0-0.384-0.073-0.53-0.22-0.293-0.293-0.293-0.768 0-1.061 2.047-2.047 2.047-5.378 0-7.425-0.293-0.293-0.293-0.768 0-1.061s0.768-0.293 1.061 0c1.275 1.275 1.977 2.97 1.977 4.773s-0.702 3.498-1.977 4.773c-0.146 0.146-0.338 0.22-0.53 0.22v0zM8.578 11.578c-0.192 0-0.384-0.073-0.53-0.22-0.293-0.293-0.293-0.768 0-1.061 1.267-1.267 1.267-3.329 0-4.596-0.293-0.293-0.293-0.768 0-1.061s0.768-0.293 1.061 0c1.852 1.852 1.852 4.865 0 6.718-0.146 0.146-0.338 0.22-0.53 0.22z"></path>
<path d="M6.5 15c-0.13 0-0.258-0.051-0.354-0.146l-3.854-3.854h-1.793c-0.276 0-0.5-0.224-0.5-0.5v-5c0-0.276 0.224-0.5 0.5-0.5h1.793l3.854-3.854c0.143-0.143 0.358-0.186 0.545-0.108s0.309 0.26 0.309 0.462v13c0 0.202-0.122 0.385-0.309 0.462-0.062 0.026-0.127 0.038-0.191 0.038z"></path>
</svg>
</span>
        <span class="player-song-meta"></span>
      </div>
    </div>

    <div class="nav-social small-4 medium-6 columns text-right">
      <span class="menu-search item-tracker" id="nav-menu-search">
        <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30">
  <circle cx="15" cy="15" r="15"/>
  <path class="cls-1" d="M22.5,20.62l-3.79-3.22a1.69,1.69,0,0,0-1.15-.5,6,6,0,1,0-.67.67,1.69,1.69,0,0,0,.5,1.15l3.22,3.79a1.34,1.34,0,1,0,1.89-1.89h0ZM13,17a4,4,0,1,1,4-4A4,4,0,0,1,13,17Z"/>
</svg>
        <form role="search" method="get" class="search-form" action="http://www.kink.fm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>      </span>
      
  <a class="nav-social-icon soundcloud hide-for-small-only" id="nav-menu-soundcloud" href="https://www.soundcloud.com/kinkfm">
    <span></span>
  </a>

  <a class="nav-social-icon youtube hide-for-small-only" id="nav-menu-youtube" href="https://www.youtube.com/user/kinkradio">
    <span></span>
  </a>

  <a class="nav-social-icon twitter hide-for-small-only" id="nav-menu-twitter" href="https://www.twitter.com/kinkradio">
    <span></span>
  </a>

  <a class="nav-social-icon facebook hide-for-small-only" id="nav-menu-facebook" href="https://www.facebook.com/KINK">
    <span></span>
  </a>

  <a class="nav-social-icon instagram hide-for-small-only" id="nav-menu-instagram" href="https://www.instagram.com/kinkradio">
    <span></span>
  </a>
    </div>

  </div>
</div>
  </header>

  <main class="site-main">
    <div class="post-template-default single single-post postid-11709 single-format-standard tribe-no-js tribe-bar-is-disabled">

    <div class="site-takeover"></div>

    <div id="ad-page-leaderboard" data-adunit="KINK_Page_Leaderboard" data-size-mapping="mapping"></div>
    <div class="main-container row">

<div class="content-wrap small-12 large-8 columns">
  <article id="post-11709" class="article-wrap post-11709 post type-post status-publish format-standard has-post-thumbnail hentry category-green-tips category-peggy">

  <header class="article-header">
    <h1 class="article-title">Skip the plastic wrap and try alternatives</h1>
          <p class="article-meta"><small>March 10, 2017 -6:30 AM</small></p>
        <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.kink.fm/peggy/skip-plastic-wrap-try-alternatives/" data-a2a-title="Skip the plastic wrap and try alternatives"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&amp;linkname=Skip%20the%20plastic%20wrap%20and%20try%20alternatives" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&amp;linkname=Skip%20the%20plastic%20wrap%20and%20try%20alternatives" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&amp;linkname=Skip%20the%20plastic%20wrap%20and%20try%20alternatives" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&amp;linkname=Skip%20the%20plastic%20wrap%20and%20try%20alternatives" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.kink.fm%2Fpeggy%2Fskip-plastic-wrap-try-alternatives%2F&amp;linkname=Skip%20the%20plastic%20wrap%20and%20try%20alternatives" title="Tumblr" rel="nofollow" target="_blank"></a></div><img width="960" height="639" src="http://www.kink.fm/wp-content/uploads/2017/03/beeswax.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kink.fm/wp-content/uploads/2017/03/beeswax.jpg 960w, http://www.kink.fm/wp-content/uploads/2017/03/beeswax-562x374.jpg 562w" sizes="(max-width: 960px) 100vw, 960px" />  </header>

  <div class="article-content">
    <p>Plastic wrap or cling wrap is an item I eliminated from our house at least a decade ago. I don’t miss it and it’s not even something I think about. If I need to wrap up leftover food, I either transfer it to a pyrex dish or glass jar that has a lid, or I’ll slip a bread or tortilla bag over it. I’ve made snack and sandwich bags from laminated cotton that we use for lunches and snacks.  But there’s an item I haven’t tried yet.  Beeswax food wrap. They look pretty easy to make, you just need natural fiber fabric and beeswax, plus a baking tray and parchment paper. The wraps can be washed by hand with a little soap and they last for a while. </p>
<p><a href="https://blog.trashbackwards.com/2013/01/15/diy-reusable-food-wrap/">https://blog.trashbackwards.com/2013/01/15/diy-reusable-food-wrap/</a></p>
  </div>

  
  <div class="module">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-7740 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/ben-jerrys-new-collaboration/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/06/untitled-664x374.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ben & Jerry’s new collaboration</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7713 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/tread-lightly/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/06/tourists-at-yellowstone.jpg.653x0_q80_crop-smart.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Tread lightly</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-8391 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/green-tips/how-to-store-your-harvest/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/08/garlic-1-564x374.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How to store your harvest</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5983 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/green-tips/air-fresheners/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/03/herbs-561x374.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Air Fresheners</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-4388 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/green-tips/campbell-soup-company-withdraws-support-for-anti-gmo-groups/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/01/goldfish-cracker-664x374.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Campbell Soup Company Withdraws Support for Anti-G...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-9004 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kink.fm/peggy/green-tips/freeze-summer-harvest/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kink.fm/wp-content/uploads/2016/09/summer-harvest-573x374.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Freeze your summer harvest</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  </div>


</article>
</div>

<div class="sidebar small-12 large-4 columns">
  <div class="row">

    <div class="small-12 columns">
      <div id="ad-page-sidebar" data-adunit="KINK_Page_Sidebar" data-size-mapping="mapping"></div>    </div>

    <div class="module small-12 columns">
  <div class="row">

    <div class="small-12 columns">
      <h3 class="module-title">You May Also Like...</h3>
    </div>

    
      <div class="small-12 medium-4 large-12 columns">
        <div class="pod pod-extra-spacing">
          <a id="recent-posts-1" href="http://www.kink.fm/contests/red-head-ed-winning-weekend/">
            <img width="323" height="182" src="http://www.kink.fm/wp-content/uploads/2017/03/ed-sheeron-664x374-323x182.jpg" class="pod-img wp-post-image" alt="" srcset="http://www.kink.fm/wp-content/uploads/2017/03/ed-sheeron-664x374-323x182.jpg 323w, http://www.kink.fm/wp-content/uploads/2017/03/ed-sheeron-664x374.jpg 664w" sizes="(max-width: 323px) 100vw, 323px" />            <h5 class="pod-title">Red Head Ed Winning Weekend</h5>
          </a>
        </div>
      </div>
    
      <div class="small-12 medium-4 large-12 columns">
        <div class="pod pod-extra-spacing">
          <a id="recent-posts-2" href="http://www.kink.fm/peggy/choose-chemical-free-sunscreens-summer/">
            <img width="323" height="182" src="http://www.kink.fm/wp-content/uploads/2017/03/sunscreen-323x182.jpg" class="pod-img wp-post-image" alt="" />            <h5 class="pod-title">Choose chemical free sunscreens this summer</h5>
          </a>
        </div>
      </div>
    
      <div class="small-12 medium-4 large-12 columns">
        <div class="pod pod-extra-spacing">
          <a id="recent-posts-3" href="http://www.kink.fm/peggy/get-inspired-10-zero-waste-bloggers/">
            <img width="323" height="182" src="http://www.kink.fm/wp-content/uploads/2017/03/jars-food-323x182.jpg" class="pod-img wp-post-image" alt="" />            <h5 class="pod-title">Get inspired by these 10 zero waste bloggers</h5>
          </a>
        </div>
      </div>
    
  </div>
</div>

  </div>
</div>

      <div id="ad-footer" data-adunit="KINK_Footer" data-size-mapping="mapping"></div>
  
</div></div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a id="footer-alpha-media-logo" href="http://www.alphamediausa.com" target="_blank">
        <img class="footer-logo" src="http://www.kink.fm/wp-content/themes/alphamedia-pitbull/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a id="footer-careers" href="http://www.alphamediausa.com/careers">Careers</a></li>
        <li><a id="footer-stations" href="http://www.alphamediausa.com/our-stations">Our Stations</a></li>
        <li><a id="footer-about" href="http://www.alphamediausa.com/who-we-are">About Us</a></li>
        <li><a id="footer-privacy" href="/privacy-policy" target="_blank">Privacy Policy</a></li>
        <li><a id="footer-rules" href="/contest-rules" target="_blank">Contest Rules</a></li>
        <li><a id="footer-eeo" href="http://www.alphamediausa.com/eeo/portland.pdf">EEO Report</a></li>
        <li><a id="footer-advertise" href="mailto:Cressy.Walton@AlphaMediaUsa">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div class="small reveal" id="ad-video-modal" data-reveal>

  <div id="ad-video-wrap"></div>

  <button class="close-button" data-close aria-label="Close modal" type="button">
    <span aria-hidden="true">&times;</span>
  </button>

</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">Click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kink.fm\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KINK","dfpAccount":"7431846","streamURL":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kinkfmaac-ibc1.m3u","streamURLFallback":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kinkfmmp3-ibc1.m3u","streamPreRoll":null,"themePath":"http:\/\/www.kink.fm\/wp-content\/themes\/alphamedia-pitbull","timeZone":"America\/Los_Angeles"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kink.fm/wp-content/themes/alphamedia-pitbull/assets/js/pitbull.min.js?v=1.0.2&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kink.fm/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":187,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->